Apple | Αυτά είναι τα iPhone που πρέπει να κάνουν άμεσα αναβάθμιση

Η Apple ανακοίνωσε τα μοντέλα που πρέπει να κάνουν άμεσα αναβάθμιση, προκειμένου να συνεχίσουν να δουλεύουν σωστά.

«Καμπανάκι» στους κατόχους παλιών μοντέλων iPhone χτύπησε η Apple, προκειμένου να προχωρήσουν άμεσα σε αναβάθμιση των συσκευών τους, προκειμένου να συνεχίσουν να λειτουργούν σωστά.

Μάλιστα, όπως έγινε γνωστό αυτή πρέπει να γίνει μέχρι το Σάββατο το βράδυ, καθώς σε διαφορετική περίπτωση από την Κυριακή θα αντιμετωπίζουν σοβαρά προβλήματα.

Η ανάγκη αυτή προκύπτει από ένα θέμα στο GPS και επηρεάζει τις συσκευές από τις αρχές Απριλίου.

«Αν έχετε iPhone 5, είναι ιδιαίτερα σημαντικό να αναβαθμίσετε το λογισμικό της συσκευή σας ασύρματα ή με τη βοήθεια του υπολογιστή πριν τις 3 Νοεμβρίου, για διατηρήσετε τις ακριβείς υπηρεσίες GPS και να συνεχίσετε να χρησιμοποιείτε λειτουργίες που στηρίζονται στη σωστή ημερομηνία και ώρα, μεταξύ των οποίων αυτές των App Store, iCloud, email και περιήγησης ιστού», ανέφερε μεταξύ άλλων η ανακοίνωση της εταιρίας.

Αναλυτικά οι συσκευές:

-iPhone 5 -iPad (4ης γενιάς) Wi-Fi + Cellular

-iPhone 4s -iPad mini (1ης γενιάς) Wi-Fi + Cellular

-iPad 2 Wi-Fi + Cellular(μόνο μοντέλα CDMA)

-iPad (3ης γενιάς) Wi-Fi + Cellular

Πηγή: gazzetta.gr

Κανένα σχόλιο

ΣΧΟΛΙΑΣΤΕ

Login

Welcome! Login in to your account

Remember me Lost your password?

Don't have account. Register

Lost Password

Register

Επιστροφή στην κορυφή

Συνεχίζοντας να χρησιμοποιείτε την ιστοσελίδα, συμφωνείτε με τη χρήση των cookies. Περισσότερες πληροφορίες.

Οι ρυθμίσεις των cookies σε αυτή την ιστοσελίδα έχουν οριστεί σε "αποδοχή cookies" για να σας δώσουμε την καλύτερη δυνατή εμπειρία περιήγησης. Εάν συνεχίσετε να χρησιμοποιείτε αυτή την ιστοσελίδα χωρίς να αλλάξετε τις ρυθμίσεις των cookies σας ή κάνετε κλικ στο κουμπί "Κλείσιμο" παρακάτω τότε συναινείτε σε αυτό.

Κλείσιμο